More Raccoons

Robert R sent me another link. You might know how I love raccoons. Click here.

Is anyone that you know having trouble connecting with this blog? People have told me that they get this error:

“Error 406 – Not Acceptable

Generally a 406 error is caused because a request has been blocked by Mod Security. If you believe that your request has been blocked by mistake please contact the web site owner.”

I got it myself a couple weeks ago. I fixed it by rebooting. I’m going to see if I can figure out if it has something to do with the server’s security. Any suggestions?

This entry was posted in Uncategorized. Bookmark the permalink.

9 Responses to More Raccoons

  1. Michael D says:

    Possibly because you’re running http rather than https. You’re going to be seeing a lot more of that in the future.

  2. It’s a problem with the way your webhost has configured their servers, not WordPress:

    “The good news is this Error 406 is caused by your webhost and has got nothing to do with you. Most of the webhost that offers shared hosting installs ModSecurity, an open source web application firewall to protect their servers from you abusing it and also from being hacked by hackers by using a bunch of rules.
    Read More: https://www.raymond.cc/blog/fix-wordpress-not-acceptable-error-406/

    They have some suggestions at that site, but it requires that you be familiar with accessing your server settings in a file called .htaccess. Either the webhost will have to help you or you need a new webhost.

    And yes, moving to secure SSL for your site (https:// instead of http://) will also help. There are ways to get that up and working, but it’s … well, kinda like nuclear physics.

    • budgra5_wp says:

      Thanks. It ain’t easy. I finally got the Sidebar off my home page. Can’t do it on my posts. Way back in the 90’s when I had my first web site I had to write all the urls myself. I posted once a week and it took me all weekend to do it. I might be able to find some of the old posts. I think I put them on a CD someplace.

  3. Oh, and your host appears to be InMotion. Here’s their response to a request for 406 error help they posted in their online forums: https://tinyurl.com/y5b78b8n.

  4. Chris M says:

    I am blocked at my home IP. So this message is via my smartphone on a cellular connection. Please unblock as little screens suck.

    • budgra5_wp says:

      Let me know if rebooting your computer doesn’t work. If you read Steve Pollock’s comment you’ll see that it’s the web host’s fault. Maybe try a different browser? I use FireFox.

  5. Chris M says:

    The web host is where your files are stored.

    A web client is what we users have to access your web pages (ie, Firefox).

    So you will have to contact them to cure the problem. Under their rules, you can expect more and more users to find your pages unavailable.

    If they are uncooperative, you may have to move to another webhost.

  6. Chris M says:

    Bud suggested trying a different browser, after his host disclaimed being the cause. I had tried this before. The true test for insanity is trying the same thing over and over and expecting different results.

    So I downloaded and installed Brave 64 bit. It’s a very lean browser, just the basics, ma’am.

    Lo and behold, the pages came up. I then tried Firefox and positive results now. Pale Moon remains broken, but I have not yet flushed the cache etc.

    As they say, your mileage may vary.

    Speaking of mileage, Bud and the frau are off to the Arctic. His usual umbrella drinks will now be made with glacier ice, we can hope!

Leave a Reply

Your email address will not be published. Required fields are marked *